Free Oracle 1z0-063 Practice Test & Real Exam Questions
The CATDB12C database contains an Oracle Database 12c catalog schema owned by the RC12C user.
The CATDB11 database contains an Oracle Database l1g catalog schema owned by the RC11 user.
A database with DBID=1423241 is registered in the CATDB11 catalog. Both the recovery catalog databases are open.
In the CATDB12c database, you execute the commands:

What is the outcome of the import?
The CATDB11 database contains an Oracle Database l1g catalog schema owned by the RC11 user.
A database with DBID=1423241 is registered in the CATDB11 catalog. Both the recovery catalog databases are open.
In the CATDB12c database, you execute the commands:

What is the outcome of the import?
Correct Answer: C
Vote an answer
You install "Oracle Grid Infrastructure for a standalone server" on a host on which the orcl1 and orcl2 databases both have their instances running.
Which two statements are true? (Choose two.)
Which two statements are true? (Choose two.)
Correct Answer: D,E
Vote an answer
Explanation: Only visible for Pass4Leader members. You can sign-up / login (it's free).
Which two parameters must be set to configure the fast recovery area? (Choose two.)
Correct Answer: B,E
Vote an answer
Your database is running in ARCHIVELOG mode. Complete database backups are performed daily at midnight. A user accidentally truncates an important table at 10 AM after the last backup. After that, a few important transactions are performed on the database.
Which two best methods for recovering the truncated table data? (Choose two.)
Which two best methods for recovering the truncated table data? (Choose two.)
Correct Answer: D,E
Vote an answer
Examine the RMAN command:

Which statement is true about the command?

Which statement is true about the command?
Correct Answer: D
Vote an answer
Explanation: Only visible for Pass4Leader members. You can sign-up / login (it's free).
Which two statements are true about making RMAN image copies of a database? (Choose two.)
Correct Answer: B,E
Vote an answer
Explanation: Only visible for Pass4Leader members. You can sign-up / login (it's free).
Which two statements are true regarding SecureFile lobs? (Choose two.)
Correct Answer: B,D
Vote an answer
Your database is running in ARCHIVELOG mode and flashback is enabled.
In which scenario must you use RMAN backups for recovering tables and table partitions?
In which scenario must you use RMAN backups for recovering tables and table partitions?
Correct Answer: D
Vote an answer
In your database, the user SCOTT wants to retrieve the dropped HR.EMPLOYEES table by using the command:
SQL> FLASHBACK TABLE HR.EMPLOYEES TO BEFORE DROP;
What are three prerequisites for this command to succeed? (Choose three.)
SQL> FLASHBACK TABLE HR.EMPLOYEES TO BEFORE DROP;
What are three prerequisites for this command to succeed? (Choose three.)
Correct Answer: A,E,F
Vote an answer
Which three conditions must be met before you create a Virtual Private Catalog (VPC)? (Choose three.)
Correct Answer: B,C,D
Vote an answer
A user issues a query on the sales table and receives the following error:
ERROR at line 1:
ORA-01565: error in identifying file '/u0l/app/oracle/oradata/ORCL/temp01.dbf' ORA-27037: unable to obtain file status Which two actions would you take to recover the temporary tablespace? (Choose two.)
ERROR at line 1:
ORA-01565: error in identifying file '/u0l/app/oracle/oradata/ORCL/temp01.dbf' ORA-27037: unable to obtain file status Which two actions would you take to recover the temporary tablespace? (Choose two.)
Correct Answer: A,E
Vote an answer
Examine the command to duplicate a database:
RMAN> DUPLICATE TARGET DATABASE TO cdb
PLUGGABLE DATABASE pdb1, pdb5;
Which two statements are true about the DUPLICATE command? (Choose two.)
RMAN> DUPLICATE TARGET DATABASE TO cdb
PLUGGABLE DATABASE pdb1, pdb5;
Which two statements are true about the DUPLICATE command? (Choose two.)
Correct Answer: A,E
Vote an answer
In your database, there are tablespaces that were read-only when the last backup was taken. These tablespaces have not been made read/write since then. You want to perform an incomplete recovery on the database by using a backup control file.
What precaution must you take for the read-only tablespaces before performing an incomplete recovery?
What precaution must you take for the read-only tablespaces before performing an incomplete recovery?
Correct Answer: D
Vote an answer
You are administering a database that supports data warehousing workload and is running in NOARCHIVELOG mode. You use RMAN to perform a level 0 backup on Sundays and level 1 Incremental backups on all the other days of the week.
One of the data files is corrupted and the current online redo log file is lost because of a media failure.
You want to recover the data file.
Examine the steps involved in the recovery process:
1. Shut down the database instance.
2. Start up the database instance in NOMOUNT state.
3. Mount the database.
4. Take the data file offline.
5. Put the data file online.
6. Restore the control file.
7. Restore the database.
8. Restore the data file.
9. Open the database with the RESETLOGS option.
10. Recover the database with the NOREDO option.
11. Recover the data file with the NOREDO option.
Identify the required steps in the correct order.
One of the data files is corrupted and the current online redo log file is lost because of a media failure.
You want to recover the data file.
Examine the steps involved in the recovery process:
1. Shut down the database instance.
2. Start up the database instance in NOMOUNT state.
3. Mount the database.
4. Take the data file offline.
5. Put the data file online.
6. Restore the control file.
7. Restore the database.
8. Restore the data file.
9. Open the database with the RESETLOGS option.
10. Recover the database with the NOREDO option.
11. Recover the data file with the NOREDO option.
Identify the required steps in the correct order.
Correct Answer: A
Vote an answer
